Communauté Nintendo

Bienvenue, vous n'êtes pas connecté. ( Se connecter - S'enregistrer )

RSS >  SNES en panne
DocRV #1 11/06/2021 - 15h28

Groupe : Utilisateur
Messages : 2
Enregistré le : 11/06/2021

Hors ligne

Salut les z'amis,

J'ai récupéré une SNES HS, sans plus d'indications. Je change les condos, le régulateur, le fusible et là j'ai du mieux dans la mesure où j'ai la led rouge qui s'allume.
... mais c'est tout. Écran désespérément noir, pas de son, RIEN !

J'ai testé le voltage aux bornes des condensateurs et voici le résultat :
SNSP-CPU-02
C59    10uFBP    25v    9,25v
C60    10uF    50v    16,5v
C61    10uF    50v    5,12
C62    2.2uF    50v    0
C63    33uF    25v    13,4v
C64    33uF    25v    13,2v
C65    10uF    50v    0,2v
C66    10uF    50v    0
C67    2200uF    25V    13,4v
C73    47uF    16v     2,2v

Certaines pistes ont mal vécu le retrait des condos CMS, mais j'ai testé la continuité avec les composants proches (à partir du schéma électronique) et, pour ce que j'ai pu tester, ça allait.
Comme je suis joueur, les pattes PPU1/PPU2/CLK/F413 sont déjà relevées.

Avez-vous une idée du problème ? Des conseils ?

Merci d'avance de vos lumières !

Cordialement,

Hervé
elie46 #2 11/06/2021 - 17h54

Groupe : Equipe Snes4Ever
Messages : 1615
Enregistré le : 31/08/2007

Hors ligne Site Web

Il y a certains magasins d'achat/vente qui proposent pour une 30ène d'euros une réparation...
Je te souhaite bon courage dans ta réparation, en attendant que les gens plus compétents que moi te réponde.
Ce message a été édité par elie46 le 13/06/2021 à 17h39.
Geek de guerre
Plug & Play team de Strasbourg.
FFVIMan #3 12/06/2021 - 19h15

Groupe : Utilisateur
Messages : 569
Enregistré le : 04/09/2007

Hors ligne Site Web

DocRV @ 11/06/2021 - 16h28 a dit:

j'ai la led rouge qui s'allume.
... mais c'est tout. Écran désespérément noir, pas de son, RIEN !

CPU HS.
DocRV #4 13/06/2021 - 06h40

Groupe : Utilisateur
Messages : 2
Enregistré le : 11/06/2021

Hors ligne

FFVIMan @ 12/06/2021 - 19h15 a dit:

DocRV @ 11/06/2021 - 16h28 a dit:

j'ai la led rouge qui s'allume.
... mais c'est tout. Écran désespérément noir, pas de son, RIEN !

CPU HS.



Noir c'est noir. Il n'y a plus d'espoir ?!
Merci FFVIMan pour ta réponse et ton super site avec tous les tutos !  :love:

 >  Réponse rapide

Composez votre message

 >  Informations du forum

1 personne(s) présente(s) durant une période de 10 minutes (0 membre(s) et 1 invité(s)).